System Requirements

2016-08-22 09:25:23    tengfei    10289

Zsite is developed in PHP and MySQL as the database. Make sure that your environment meets the requirements for Zsite before you install it.


1. PHP: 5.2+ with php5-curl,php5-json,php5-pdo,php5-gd; 7.0/7.1/5.4/5.5/5.6 is recommended;

2. Database: MySQL 5.5/5.6, mariadb;

3. Server: Apache/Nginx; iis is not recommended;


Comment
Jeremiah Yedowitz 2019-10-20 02:20:06
How do I play the video from my camera on my iMac iOS system?
Jon 2019-10-20 13:25:08
Reply
Can you be more specific about your questions? What version of Zsite do you using when encountering the video playing problem? Any screenshot? Thank you.
More Replies
1/ 1